Commit cfb6f31c authored by Renovate Bot's avatar Renovate Bot
Browse files

fix(deps): update dependency cozy-jobs-cli to v1.18.1

parent a181d0e3
Pipeline #36087 passed with stage
in 31 seconds
......@@ -2353,19 +2353,16 @@ cozy-client-js@^0.20.0:
pouchdb-browser "7.0.0"
pouchdb-find "7.0.0"
cozy-client@27.15.0:
version "27.15.0"
resolved "https://registry.yarnpkg.com/cozy-client/-/cozy-client-27.15.0.tgz#7ec2e4ad9a8fdfd9f3998583461d1e34c340c725"
integrity sha512-s4Vqc0FPEnsuD2gqpvzAyItAVXGERVyqAV/H1N1tOGN0rt27HxYycO6aBQz9uHPfoLhzZ/vw0xjrSUsC2tIoEA==
cozy-client@29.1.2:
version "29.1.2"
resolved "https://registry.yarnpkg.com/cozy-client/-/cozy-client-29.1.2.tgz#704122f0fda29663b7084d8395bf8a7503d45831"
integrity sha512-Rtx1DjMvMUrUwhS6TZl2dULmMPz0ogP6we963REeeueUBpNyA4pWNk23maw8DATt7pvF5EIOoJYOY4FVYmf48Q==
dependencies:
"@cozy/minilog" "1.0.0"
"@types/jest" "^26.0.20"
"@types/lodash" "^4.14.170"
btoa "^1.2.1"
cozy-device-helper "^1.12.0"
cozy-flags "2.7.1"
cozy-logger "^1.6.0"
cozy-stack-client "^27.15.0"
cozy-stack-client "^29.1.0"
json-stable-stringify "^1.0.1"
lodash "^4.17.13"
microee "^0.0.6"
......@@ -2407,6 +2404,30 @@ cozy-client@^27.26.1:
sift "^6.0.0"
url-search-params-polyfill "^8.0.0"
cozy-client@^29.1.2:
version "29.2.0"
resolved "https://registry.yarnpkg.com/cozy-client/-/cozy-client-29.2.0.tgz#d474fd4268311ae7e23af4966e189a83d348a4ab"
integrity sha512-BtWTB+s+YIqPxvvvyrWELVBxVuVfDeI7RFEU2gn+tU4Ef2AKLuciy3hBX14tuHiAB6U+FHYpqCDK2JW8SdNo8w==
dependencies:
"@cozy/minilog" "1.0.0"
"@types/jest" "^26.0.20"
"@types/lodash" "^4.14.170"
btoa "^1.2.1"
cozy-stack-client "^29.2.0"
json-stable-stringify "^1.0.1"
lodash "^4.17.13"
microee "^0.0.6"
node-fetch "^2.6.1"
node-polyglot "2.4.2"
open "7.4.2"
prop-types "^15.6.2"
react-redux "^7.2.0"
redux "3 || 4"
redux-thunk "^2.3.0"
server-destroy "^1.0.1"
sift "^6.0.0"
url-search-params-polyfill "^8.0.0"
cozy-device-helper@^1.12.0:
version "1.12.0"
resolved "https://registry.yarnpkg.com/cozy-device-helper/-/cozy-device-helper-1.12.0.tgz#619a24b0d3caf2d3f616a1524daef7c7b71eab7a"
......@@ -2414,6 +2435,13 @@ cozy-device-helper@^1.12.0:
dependencies:
lodash "^4.17.19"
cozy-device-helper@^2.1.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/cozy-device-helper/-/cozy-device-helper-2.2.0.tgz#2794157bcd23948e68ef373ab9a67e1a6c17d995"
integrity sha512-j6HbiS6zh7/WPxajbbPIRpK/kaxZG8UTH2zlO6FU7pD7PGpisyl3Wl+O9P8WhOYtaKFxAwu1VFXm32FULV+MHw==
dependencies:
lodash "^4.17.19"
cozy-doctypes@^1.83.5:
version "1.83.5"
resolved "https://registry.yarnpkg.com/cozy-doctypes/-/cozy-doctypes-1.83.5.tgz#2608bbedfbf0d28efa0695423a2ea7c5137f5ef7"
......@@ -2425,6 +2453,17 @@ cozy-doctypes@^1.83.5:
lodash "^4.17.19"
prop-types "^15.7.2"
cozy-doctypes@^1.83.8:
version "1.83.8"
resolved "https://registry.yarnpkg.com/cozy-doctypes/-/cozy-doctypes-1.83.8.tgz#99ec864059034bd032f6f01e322b57fea130a5d3"
integrity sha512-S88VzjnfZTHo7Mix7M3qId0YF6gOmL+C0X2LZnQp6F2cEOKa7sOlDiMD18u2kfPwyvlxxM+tQBI9ArEM/Xqkog==
dependencies:
cozy-logger "^1.9.0"
date-fns "^1.30.1"
es6-promise-pool "^2.5.0"
lodash "^4.17.19"
prop-types "^15.7.2"
cozy-flags@2.7.1:
version "2.7.1"
resolved "https://registry.yarnpkg.com/cozy-flags/-/cozy-flags-2.7.1.tgz#f37251fee248ef9bef079a22bc52954f1a892dfc"
......@@ -2432,10 +2471,17 @@ cozy-flags@2.7.1:
dependencies:
microee "^0.0.6"
cozy-jobs-cli@1.17.6:
version "1.17.6"
resolved "https://registry.yarnpkg.com/cozy-jobs-cli/-/cozy-jobs-cli-1.17.6.tgz#cb274e9dacc6f39bdbf8cb6de6e48414f0dde8a1"
integrity sha512-HSYtpdUQyqkn0CjHY62Fnu88trEWJlNOKYQe2ilZeHVONSxzlZAO12MoCj3+smmPVzSaUfqCJq9kub1fnwD5/A==
cozy-flags@^2.8.7:
version "2.9.0"
resolved "https://registry.yarnpkg.com/cozy-flags/-/cozy-flags-2.9.0.tgz#9f458c0eb71f549a2ae12198d55de89434bff96b"
integrity sha512-2iezzIS3WtnZ+b8Kupsa7aN5KINebdISS9L5OpGc320wcdmHrHShpZaqkwCQWLxLqhaXalxxe6OIeFLS84pIrQ==
dependencies:
microee "^0.0.6"
cozy-jobs-cli@1.18.1:
version "1.18.1"
resolved "https://registry.yarnpkg.com/cozy-jobs-cli/-/cozy-jobs-cli-1.18.1.tgz#02c9a50d3f1a9947424f345c43f54f3c9dcc5e62"
integrity sha512-SBTWyKrzwj0I+73enhSFf7bJWEBJVAf+wU6740Icj/zkIpPq1jCEiK/ljabyxTskCwHJQ3MymjQFRoEbxC6jCg==
dependencies:
"@pollyjs/adapter-node-http" "5.1.1"
"@pollyjs/core" "5.1.1"
......@@ -2446,8 +2492,10 @@ cozy-jobs-cli@1.17.6:
cheerio "1.0.0-rc.10"
cli-highlight "2.1.11"
commander "7.2.0"
cozy-client "27.15.0"
cozy-konnector-libs "^4.52.1"
cozy-client "29.1.2"
cozy-device-helper "^2.1.0"
cozy-flags "^2.8.7"
cozy-konnector-libs "^4.53.1"
cozy-logger "1.8.0"
open "8.4.0"
pretty "2.0.0"
......@@ -2469,7 +2517,7 @@ cozy-konnector-build@1.3.1:
webpack "5.68.0"
webpack-cli "4.9.1"
cozy-konnector-libs@4.52.1, cozy-konnector-libs@^4.52.1:
cozy-konnector-libs@4.52.1:
version "4.52.1"
resolved "https://registry.yarnpkg.com/cozy-konnector-libs/-/cozy-konnector-libs-4.52.1.tgz#e2fd07977cfdf777a75674f384216c5130772a74"
integrity sha512-yb/8zbKwwOGaXSPfuZgKvIwVozmXxwpsbR9Oecua/EFK7hA42Foq4HIMIH7/vMjH8XEMXdbkVCyDMyqRZHi+1Q==
......@@ -2498,6 +2546,37 @@ cozy-konnector-libs@4.52.1, cozy-konnector-libs@^4.52.1:
request-promise "^4.2.6"
strip-json-comments "^3.1.1"
cozy-konnector-libs@^4.53.1:
version "4.53.1"
resolved "https://registry.yarnpkg.com/cozy-konnector-libs/-/cozy-konnector-libs-4.53.1.tgz#eaaec598578cfd8b2813411192eaf54c4f4de4fe"
integrity sha512-NLqonlJI28lxohAeQgnxylNeZN/fGPfbTd4eef4h40qyc+o5PPaujPgBwowSg6jnT0t8LZBpU2k+mM1loUNzcQ==
dependencies:
babel-runtime "^6.26.0"
bluebird "^3.7.2"
bluebird-retry "^0.11.0"
btoa "1.2.1"
cheerio "^1.0.0-rc.9"
classificator "^0.3.3"
cozy-client "^29.1.2"
cozy-client-js "^0.20.0"
cozy-device-helper "^2.1.0"
cozy-doctypes "^1.83.8"
cozy-flags "^2.8.7"
cozy-logger "^1.8.0"
date-fns "^2.22.1"
file-type "^16.5.0"
geco "git+https://github.com/konnectors/geco.git#0.11.2"
lodash-id "^0.14.0"
lowdb "^1.0.0"
mime-types "^2.1.31"
node-fetch "^2.6.1"
raven "^2.6.4"
raw-body "^2.4.1"
request "^2.88.2"
request-debug "^0.2.0"
request-promise "^4.2.6"
strip-json-comments "^3.1.1"
cozy-logger@1.8.0, cozy-logger@^1.8.0:
version "1.8.0"
resolved "https://registry.yarnpkg.com/cozy-logger/-/cozy-logger-1.8.0.tgz#8d37f8e52c0de02a65ca0606ad60b0ebf3a60ed6"
......@@ -2514,15 +2593,13 @@ cozy-logger@^1.6.0:
chalk "^2.4.2"
json-stringify-safe "5.0.1"
cozy-stack-client@^27.15.0:
version "27.15.0"
resolved "https://registry.yarnpkg.com/cozy-stack-client/-/cozy-stack-client-27.15.0.tgz#bb81409ec72cbd78f3c1bf9dc548465f8da41756"
integrity sha512-5pXxdLxFBQrk5hIv+s9xPrRLbBW/rqKpZ6hi7ndSsfHhS6PT1npFlP1CfbtfBfm6/glAIufFIFh/4eSYsaqRyA==
cozy-logger@^1.9.0:
version "1.9.0"
resolved "https://registry.yarnpkg.com/cozy-logger/-/cozy-logger-1.9.0.tgz#e3a2323d9a2945ca10da5c318ff2f63544a54415"
integrity sha512-x/iFwFuNTbG4lwgeKPv6HtdixY+CcJm47sRd2za09aS1zZMHnN3HX7fFgoSSgEqFhpnIO/PpP2pVqJ4orSCp0g==
dependencies:
cozy-flags "2.7.1"
detect-node "^2.0.4"
mime "^2.4.0"
qs "^6.7.0"
chalk "^2.4.2"
json-stringify-safe "5.0.1"
cozy-stack-client@^27.26.0:
version "27.26.0"
......@@ -2534,6 +2611,15 @@ cozy-stack-client@^27.26.0:
mime "^2.4.0"
qs "^6.7.0"
cozy-stack-client@^29.1.0, cozy-stack-client@^29.2.0:
version "29.2.0"
resolved "https://registry.yarnpkg.com/cozy-stack-client/-/cozy-stack-client-29.2.0.tgz#48e9d043cc869c59155979bb1666e4455d5dd0e4"
integrity sha512-QD8Bn/t9gLcKdxc0L65zGed6L5KdP/tNt4z63XrAVR2HBuqJcrlt6NucP7TH2FJYOj46mp9fW7iODk9hRD03UA==
dependencies:
detect-node "^2.0.4"
mime "^2.4.0"
qs "^6.7.0"
cross-fetch@^3.0.6:
version "3.1.4"
resolved "https://registry.yarnpkg.com/cross-fetch/-/cross-fetch-3.1.4.tgz#9723f3a3a247bf8b89039f3a380a9244e8fa2f39"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment